首页 » 互联网资讯 » 正文

做站这么多年,竟然不会安装Discuz!Q

安装
# 服务器要求
Discuz! Q 对系统有一些要求,请确保你的服务器满足以下要求:

MySQL >= 5.7
PHP >= 7.2.0
BCMath PHP 拓展
Ctype PHP 拓展
JSON PHP 拓展
Mbstring PHP 拓展
OpenSSL PHP 拓展
PDO PHP 拓展
Tokenizer PHP 拓展
XML PHP 拓展

宝塔后台安装不了5.7
那些拓展如何检测有没有安装?



陕西网友 quan2014 评论:
为什么要用宝塔呢


云南网友 aibeiaw200 评论:
这个等级怎么来的?


江苏网友 局部真理2014 评论:
oa


江西网友 孤独寂寞高手 评论:
很多本来就有的吧,要装的也没几个,虽然我也不懂
我觉得可以,你觉得呢


山东网友 2014爱车开回家 评论:
大佬都水了这么多了


吉林网友 穩1111 评论:
配置太低了吧,5.7的配置要求高一点


湖南网友 lll113 评论:
为什么要用Discuz 呢,和体验一下新的论坛系统,这个DiscuzQ感觉没啥新鲜的


江西网友 cyb1130514937 评论:
这些扩展宝塔应该都有,composer宝塔也有,貌似dzq唯一区别就是多配了一部composer 源


河南网友 翻滚吧阿喆 评论:
点“设置”看phpinfo

发表评论