首页 » 互联网资讯 » 正文

重启php后提示要我升级Zend Guard

执行/etc/init.d/php-fpm restart后提示:

Gracefully shutting down php-fpm . done
Starting php-fpm Zend Guard Loader requires Zend Engine API version 220090626.
The Zend Engine API version 220100525 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Guard Loader.

done

———————————————————————————————————-

你这应该是装的php 5.4吧
5.4还不支持 Zend Guard Loader,去掉php.ini里的 Zend Guard Loader 重启试试

ddos防御vps

发表评论