首页 » 互联网资讯 » 正文

WordPress居然建议MySQL5.6以上版本

 

SQL服务器是WordPress所必需的一份软件,用以存储您的站点的所有内容和设置。

出于性能和安全考虑,我们推荐运行5.6及更高版本的MySQL。请联系您的主机提供商来修正此项。

了解WordPress的运行需求。

我一向都装5.5版本,没那么占内存

对此大家怎么看呢?欢迎在评论区留言。



山东网友 Zyc99 评论:
我1g内存装5.7,没啥问题


湖北网友 VCHHL 评论:
一直用 5.7,新项目直接开8.x 了,为什么要用 5.5?


青海网友 伟秤排 评论:
我用Mysql5.1的怎么说


山东网友 骑着乌龟追F1 评论:
低版本不安全,还有,有营销号内味


江苏网友 半世迷离1 评论:

一直用 5.7,新项目直接开8.x 了,为什么要用 5.5?

没那么占内存

帖子里说了啊


四川网友 毛妮咪 评论:
你可以用老版本的WP搭配PHP5.6,1个小小的lowendbox就能搭个站出来赚钱。


山西网友 小嗑唠稀碎 评论:

低版本不安全,还有,有营销号内味

低版本不安全

是旧版本MYSQL本身的安全性问题吗


浙江网友 战车A 评论:
wp都升级了,用到的mysql也该升个级


黑龙江网友 Thomas_先森姓张 评论:
世界是发展的,像你我这样的屌丝,不是人家的目标客户。512m内存默默使用2003路过。

发表评论