首页 » 互联网资讯 » 正文

PHP7.X用的redis版本能不能在PHP5.6运行?

因为有的程序不兼容PHP7以上,所以需要安装PHP5.6版本,如果开启redis缓存的话,PHP7对应的redis版本,能不能在PHP5.6运行呢?
PS:我刚刚去下载redis的时候看到下载后缀是php_redis-5.0.1-7.3-nts-vc15-x64.zip 是不是表示PHP5.0.1-7.3都能用这个redis版本?



吉林网友 醉世烟尘 评论:
不能,我吃过这亏,redis只能在一个PHP版本上运行


陕西网友 z1anfss6 评论:

不能,我吃过这亏,redis只能在一个PHP版本上运行

感谢提醒


海南网友 hsiuling 评论:
不能,二楼正解


青海网友 garywu0602 评论:
php_redis-5.0.1-7.3-nts 这个的意思难道不是redis5.0.1版本(仅限php7.3使用)?


吉林网友 woai小虎 评论:

php_redis-5.0.1-7.3-nts 这个的意思难道不是redis5.0.1版本(仅限php7.3使用)?

正解!


江西网友 猫娘娘欧若拉 评论:
自己编译一份.   因为 是PHP扩展 引用的都是 对应版本的 lib 所以不能公用.


甘肃网友 张彤儿wjfev 评论:
那么可以几个php的redis共存到一个服务器上不?

发表评论