首页 » 互联网资讯 » 正文

lnmp0.9版本安装magento怎么404错误啊?

网站地址:www.ibaigo.com

安装前检测文件:http://www.ibaigo.com/magento-check.php

安装检测文件说mysql需要4.1.20以上版本,可是lnmp0.9的mysql是4.1.60版本的啊!

求解!


可能是需要伪静态

lnmp0.9的mysql是5.1.60

按提示把shell_exec 这禁用函数去掉

如果按lnmp是没有选上innodb的话应该是无法安装的

荷兰vps

发表评论