首页 » 互联网资讯 » 正文

老用户遇到的新问题,求帮助

我使用的是遨游主机的VPS(XEN),安装就是lnmp0.9,我将nginx升级到了1.2.0。

问题来了,近日用百度site我的网站,百度提示网站存在安全风险。网站使用的dedecms v57(最新版),用百度推荐的scanv扫描的结果如下,请问如何修复这些问题呢?因为这些问题,我的网站百度排名一直上不来呀。


server段里加入下面代码:

  1. if ($request_method !~* GET|POST|HEAD) {
  2.             return 403;
  3.         }

重启nginx,这样就屏蔽GET、POST、HEAD之外的HTTP方法

mysql本来就只允许本地连接,即使获得了mysql root密码也无法通过远程连接mysql

ddos防御vps

发表评论