首页 » 互联网资讯 » 正文

centos下的环境变量如何更改?

我直接用php -v 显示的是不知道什么原因安装的旧版本php 必须得用/usr/local/php/bin/php 才能正常使用新版php

在哪里能把php的环境变量改成后面的路径?


可能是系统里原来有安装其他版本的php,不好说是怎么安装的,如果是yum或apt-get 安装的的话,直接yum或apt-get remove 删除php

再ln -s /usr/local/php/bin/php /usr/bin/php

云服务器

发表评论