首页 » 互联网资讯 » 正文

安装DX 2.5的时候提示错误fsockopen() pfsockopen()不支持

安装DX 2.5的时候提示错误fsockopen()
pfsockopen()不支持

fsockopen() 不支持 该函数需要 php.ini 中 allow_url_fopen 选项开启。请联系空间商,确定开启了此项功能
pfsockopen() 不支持 该函数需要 php.ini 中 allow_url_fopen 选项开启。请联系空间商,确定开启了此项功能

空间商反馈他们没有限制,如何解决


编辑/usr/local/php/etc/php.ini  查找disable_functions ,将里面的fsockopen去掉(应该是最后一个)

然后再执行:/root/lnmp reload 重启lnmp

dedipath.com

发表评论